Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.

Nachrichten - Lyci

Seiten: [1]
1
MusicBot von TS-Rent.de / Re: TeamSpeak3 MusicBot
« am: 15, Oktober, 2014, 22:34:20 Nachmittag »
Joa jetzt kann ich endlich wirklich mal Rückmeldung geben, weil es jetzt alles funzt: Ist geil und vor allem die Youtube-Funktion gefällt mir ;D Ein Lied wird gewünscht, und Zack kann man es direkt von Youtube hochladen drauf, 10 Sekunden. Wir hatten auch mal letztens so eine Versammlung mit ein paar Leuten letztens im TS und haben gespielt: Wer errät das Lied zu erst, was gerade gespielt wird. Mit DIESEM Tool wäre es der Hammer, das hat damals leider noch nicht funktioniert. Hm Auf jeden Fall Daumen Hoch für viel frequentierte TS. Die können sich dann einen Musik-Channel machen und alle, die Spaß haben gehen da rein.

2
MusicBot von TS-Rent.de / Re: TeamSpeak3 MusicBot
« am: 15, Oktober, 2014, 19:45:57 Nachmittag »
Jetzt gehts bei mir auch 8)

3
MusicBot von TS-Rent.de / Re: TeamSpeak3 MusicBot
« am: 13, Oktober, 2014, 19:52:28 Nachmittag »
Es geht leider bei mir immernoch nicht, jetzt steht im MusicBot-Interface rechts unten in rot:

"Critical: Unable to login as "serveradmin"! Maybe this IP address is banned for some minutes on that server!
ServerQuery Error 3329 @ loginTS3(): connection failed, you are banned"

Dabei müssten da die Angaben bei Settings genau stimmen. :(

4
MusicBot von TS-Rent.de / Re: TeamSpeak3 MusicBot
« am: 13, Oktober, 2014, 18:56:34 Nachmittag »
Danke schonmal. Ich habe den Bot aktiviert und er schreibt dann auch "online". Im Webinterface sehe ich aber immernoch nichts. Ich finde da auch keine Settings, wo man das einstellen kann. Kann aber auch sein, dass ich da was übersehe...

Ja mein Fehler, ich dachte es wäre das normale Webinterface gemeint und habe den Link zum Music-Bot-Webinterface übersehen ^^

5
MusicBot von TS-Rent.de / Re: TeamSpeak3 MusicBot
« am: 12, Oktober, 2014, 21:42:34 Nachmittag »
Danke schonmal. Ich habe den Bot aktiviert und er schreibt dann auch "online". Im Webinterface sehe ich aber immernoch nichts. Ich finde da auch keine Settings, wo man das einstellen kann. Kann aber auch sein, dass ich da was übersehe...

6
MusicBot von TS-Rent.de / Re: TeamSpeak3 MusicBot
« am: 11, Oktober, 2014, 21:05:27 Nachmittag »
Hi, ich hab das jetzt mal probeweise als Option dazugebucht, aber bisher seh ich noch nicht, wie ich da etwas einstellen kann im Webinterface.

7
Fragen zu Webinterfaces aller Voiceserver von TS-Rent / Re: TS3 Interface
« am: 05, August, 2011, 20:56:24 Nachmittag »
Es funktioniert:) Sorry und danke für die Hilfe soweit.

8
Fragen zu Webinterfaces aller Voiceserver von TS-Rent / Re: TS3 Interface
« am: 03, August, 2011, 19:21:33 Nachmittag »
Ok habe es nochmal mehrmals probiert, aber geht nicht. Die Portnummer ist 6194.

9
Fragen zu Webinterfaces aller Voiceserver von TS-Rent / TS3 Interface
« am: 02, August, 2011, 20:39:46 Nachmittag »
Hallo,
ich habe seit gestern einen Server gemietet und es hat auch alles bestens geklappt. Jetzt wollte ich das Webinterface ausprobieren aber es funktioniert nicht. Ich habe es wie nach Anleitung gemacht: Im TS3 unter ServerQuery Login einen Benutzernamen angegeben und ein Passwort erhalten. Dann habe ich versucht mich einzuloggen in das Webinterface, aber es klappt nicht. Ich habe Name und Passwort verwendet wie beim ServerQuery Login und den richtigen Port meines TS3s angegeben.
Vielleicht mache ich etwas falsch?
Gruß
Lyci

Seiten: [1]